Payway: Network issues
Incident Report for World of Tulo
Resolved
The problem has been located and we've taken measures to prevent this from happening again.

All renewals and subscription system exports have been handled.
Posted May 04, 2021 - 14:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 13:16 CEST
Investigating
We are experiencing internal network issues. Our service provider is investigating the issue. This is currently affecting our payment engine and partly subscription system integrations.

When the disturbance has been resolved we will retry failed subscription renewals and exports to subscription systems.

We'll notify you as we receive more information!
Posted May 04, 2021 - 12:23 CEST