SSP - backend storage
Incident Report for World of Tulo
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 05:34 CEST
Monitoring
Backend storage is online again and everything seems to be working as it should, we are monitoring the service.
Posted Oct 16, 2024 - 13:50 CEST
Investigating
We are currently investigating a backend storage issue preventing SSP to operate normally. Customers cannot perform any selfservice operations currently.
Posted Oct 16, 2024 - 13:38 CEST
This incident affected: Tulo Self Service (Frontend web, Backend API).