Payway: Intermittent connectivity issues with Adyen payment provider
Incident Report for World of Tulo
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 09:38 CEST
Monitoring
Our payment provider Adyen is experiencing intermittent connectivity issues and as such purchases and recurring charges are affected in the Payway platform.

The incident seems to have been resolved at Adyen but we are still monitoring the issue.

You can monitor the status at Adyen here https://www.adyen.com/status
Posted Apr 01, 2021 - 10:28 CEST
This incident affected: Tulo Payway (Payway My Account, Payway API, Payway Adyen Provider).