Tulo Engage - Data delayed

Incident Report for World of Tulo

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 10:28 CET

Update

Engage Data and Exporter is now operational.
Posted Feb 04, 2025 - 09:10 CET

Identified

Export from Payway is delayed.
Affected components are: Engage Data, Engage Exporter and Engage BI
Posted Feb 04, 2025 - 08:06 CET
This incident affected: Tulo Engage (Engage Data Platform, Exporter, Engage BI).