Tulo Engage - Data delayed
Incident Report for World of Tulo
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 13:13 CET
Monitoring
Due to a problem with the data export from Payway, data update in Tulo Engage BI is delayed.
Customers who are expecting their data uploaded to their servers also experience delays.

Problem is handled now and data is prepared for processing and will be updated before lunch today.
Posted Nov 20, 2024 - 09:16 CET
This incident affected: Tulo Engage (Engage Data Platform, Exporter, Engage BI).