Disturbances in Tulo Engage products
Incident Report for World of Tulo
Resolved
This incident has been resolved, data is available in affected services and products.
Posted Mar 26, 2024 - 14:15 CET
Update
Status update:

- Engage Exporter => OK
- Engage Data Platform => OK
- Subscriber Data => UPDATE RUNNING
- Engage BI => OK
Posted Mar 26, 2024 - 11:04 CET
Update
Issue resolved and we are now working to bring updated Payway data to the products. Status so far:

- Engage Exporter => OK
- Engage Data Platform => UPDATE RUNNING
- Subscriber Data => UPDATE RUNNING
- Engage BI => UPDATE RUNNING
Posted Mar 26, 2024 - 09:35 CET
Identified
The products are operational but doesn't have any updated data from Tulo Payway, the issue is identified and we are working to update the data.

More updates will follow.
Posted Mar 26, 2024 - 08:22 CET
This incident affected: Tulo Engage (Subscriber API, Subscriber data, Engage Data Platform, Exporter, Engage BI).