Payway: Infrastructure issues
Incident Report for World of Tulo
Postmortem

A short update on the state of this issue.

We have been working hard to identify the negative effects due to the outage. We have identified a number of failed exports to external systems. These failed exports will be corrected and we’ll be in contact with you personally concerning the details.

Best regards
The Payway team

Posted Mar 23, 2023 - 16:48 CET

Resolved
We have been experiencing intermittent issues regarding events, mail and exports between 2023-03-21 05:00 - 2023-03-22 13:45.

The immediate problem has been identified and resolved. The negative effects resulting from this issue are being identified. We will be in contact with you if needed to discuss what measures need to be taken.

We are making the necessary changes to our infrastructure to avoid this happening again.

Best regards
The Payway team
Posted Mar 22, 2023 - 13:30 CET