Payway web application issues

Incident Report for World of Tulo

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 11:02 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2025 - 09:49 CET

Investigating

We are currently experiencing issues with some of our web applications including payway customer portal and payway administration portal. We are investigating this issue.
Posted Feb 12, 2025 - 08:18 CET
This incident affected: Tulo Payway (Payway Purchase Flow, Payway My Account, Payway Administration Portal (PAP), Payway API, Payway SSO, Tulo Paywall).