Connectivity issues
Incident Report for World of Tulo
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 14:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 13:50 CEST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2023 - 13:37 CEST
Investigating
We are experiencing connectivity issues. . Our service provider is investigating the issue!
Posted Aug 29, 2023 - 13:30 CEST
This incident affected: Tulo Self Service (Frontend web, Backend API), Tulo Engage (Subscriber API, Subscriber data, Engage Data Platform, Engage Admin, Exporter, Engage BI), Tulo Payway (Payway Purchase Flow, Payway My Account, Payway Administration Portal (PAP), Payway API, Payway SSO, Payway Adyen Provider, Payway Email Service, Payway Marketing, Payway CDN), and Tulo Payway - Staging Environment.