Tulo SSP - Reclaim issues

Incident Report for World of Tulo

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 14:41 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 08:26 CEST

Identified

There is currently a problem registering reclaims in SSP, the problem is identified and we are working on a fix.
Other operations in SSP are working.
Posted Mar 31, 2025 - 08:19 CEST
This incident affected: Tulo Self Service (Frontend web).