Engage - Data export issues
Incident Report for World of Tulo
Resolved
This incident has been resolved.
Posted May 19, 2023 - 12:58 CEST
Update
All services are now operational.
Posted May 19, 2023 - 11:05 CEST
Update
- Fresh data now available in Engage BI.
Posted May 19, 2023 - 10:29 CEST
Update
- Fresh data is now also available for Engage Data platform
Posted May 19, 2023 - 09:19 CEST
Identified
Fresh export has been made and we are restoring services as soon as possible.

- Engage Exporter is now operational and files have been exported
Posted May 19, 2023 - 09:01 CEST
Investigating
We are currently investigating the nightly export from Payway which affects several data export related services such as:
- Engage Subscriber data
- Engage Data platform
- Engage Exporter
- Engage BI

We are working to restore the services to normal operations and make sure that companies that are missing data will get a fresh dataset as soon as possible.
Posted May 19, 2023 - 07:58 CEST
This incident affected: Tulo Engage (Subscriber data, Engage Data Platform, Exporter, Engage BI).