Payway Stage Environment Issues
Incident Report for World of Tulo
Resolved
The issue has been resolved.
Posted Sep 23, 2022 - 08:42 CEST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Sep 22, 2022 - 14:52 CEST
Identified
The issue has been identified and a fix is underway. Payway Client Portal (PCP) is temporarily disabled and all other services are being monitored, but should be working.
Posted Sep 22, 2022 - 12:56 CEST
Investigating
We are currently experiencing issues with the majority of our staging environment. Production environments have not been affected.
Posted Sep 22, 2022 - 10:41 CEST
This incident affected: Tulo Payway (Payway My Account, Payway Administration Portal (PAP), Payway API, Payway CDN).